Lynopdatering af PHP retter fejlramt udgave

Illustration:
PHP 5.3.8 er frigivet, efter udviklerne tirsdag frarådede 5.3.7-opdateringen.

Tirsdag skrev Version2 om en advarsel fra den officielle PHP-webside, php.net, om ikke at opdatere til PHP 5.3.7, og at fejlen forventedes at blive rettet i løbet af et par dage. Dagen efter, onsdag, er PHP 5.3.8 så klar.

Opdateringen retter krypteringen af MD5-algoritmen, og kan hentes på PHP.net.

Tips og korrekturforslag til denne historie sendes til tip@version2.dk
Kommentarer (2)
sortSortér kommentarer
  • Ældste først
  • Nyeste først
  • Bedste først
Christian Selch

Tirsdag skrev Version2 om en advarsel fra den officielle PHP-webside, php.net, om ikke at opdatere til PHP 5.3.7, og at fejlen forventedes at blive rettet i løbet af et par dage. Dagen efter, onsdag, er PHP 5.3.7 så klar.

Skulle nok have været:

Tirsdag skrev Version2 om en advarsel fra den officielle PHP-webside, php.net, om ikke at opdatere til PHP 5.3.7, og at fejlen forventedes at blive rettet i løbet af et par dage. Dagen efter, onsdag, er PHP 5.3.7 så klar.

Det giver ikke meget mening at sammen versionsnummer et genbrugt, og er heller ikke det der er sket jf. http://www.php.net/archive/2011.php#id2011-08-23-1

Mvh
Christian

  • 0
  • 0
Log ind eller Opret konto for at kommentere