Sikkerhedsbrist i Apple-software giver hackere komplet kontrol over iOS-enheder

22. august kl. 09:35
Sikkerhedsbrist i Apple-software giver hackere komplet kontrol over iOS-enheder
Illustration: PixieMe, BigStock.
Efter få uger sender Apple en opdateret iOS-version til iPhones, iPads og Macs på gaden grundet sikkerhedsbrist, der giver hackere mulighed for at kontrollere enhederne.
Artiklen er ældre end 30 dage

En sikkerhedsbrist i Apples forrige udgave af iOS-styresystemet, der giver hackere mulighed for at tage komplet kontrol over iPhones, iPads og Macs, får efter få uger Apple til at udsende en opdateret version.

Det skriver BBC.

Læs også: SF og IDA vil styrke cybersikkerheden: »Vi er ét af de mest digitale lande i verden, og derfor er vi også nødt til at beskytte os mere«

Sikkerhedsbristen kan ifølge Apple være blevet »aktivt udnyttet«, men tech-giganten meddeler samtidig, at den ikke kender til nogle konkrete tilfælde. Det til trods skriver Ritzau, at Apple føler sig sikker på, at sikkerhedsbristen har været undyttet.

Artiklen fortsætter efter annoncen

Den nye version – iOS 15.6.1 – retter sikkerhedsbristen, der giver hackerne mulighed for at infiltrere WebKit, som er den *browser engine*, der ligger bag Safari.

Læs også: Opråb fra IT-Branchen: Vil have flere it-studiepladser i København

Opdateringen er tilgængelig for iPhone 6s og nyere udgaver, 5. generation iPad og nyere, iPad Pro, iPad Air 2, iPad mini 4 og nyere udgaver, 7. generation iPod Touch. Mac-brugere, der kører macOS Monterey, opfordres også til at opdatere styresystemet.

Ingen kommentarer endnu.  Start debatten
Denne artikel er gratis...

...men det er dyrt at lave god journalistik. Derfor beder vi dig overveje at tegne abonnement på Version2.

Digitaliseringen buldrer derudaf, og it-folkene tegner fremtidens Danmark. Derfor er det vigtigere end nogensinde med et kvalificeret bud på, hvordan it bedst kan være med til at udvikle det danske samfund og erhvervsliv.

Og der har aldrig været mere akut brug for en kritisk vagthund, der råber op, når der tages forkerte it-beslutninger.

Den rolle har Version2 indtaget siden 2006 - og det bliver vi ved med.

Debatten
Log ind eller opret en bruger for at deltage i debatten.
settingsDebatindstillinger