Sådan tjekker du, hvilke apps der ikke vil fungere efter iOS 11-opdateringen

Illustration: Apple
32 bit-apps understøttes nu slet ikke.

I tirsdags blev det muligt at downloade den endelige version af iOS 11.

Den nye version af Apples operativsystem til iPhone og iPad har fået en række nye funktioner, specielt på iPad, og efter at have brugt betaversionerne af iOS 11 nogle uger, er vi ikke i tvivl om, at de fleste bør opdatere.

Men før du gør det, er det værd at være opmærksom på, at en del gamle apps ikke nødvendigvis vil fungere efter opdateringen. Årsagen er, at Apple nu kræver, at alle apps i App Store skal være 64 bit-apps, og fra og med iOS 11 understøttes 32 bit-apps slet ikke.

At Apple dropper understøttelsen til 32 bit-apps, har ligget i kortene et stykke tid. I iOS 10.3 fik man, hvis man forsøgte at åbne en 32 bit-app, en advarsel om, at appen ikke ville fungere i fremtiden.

Hvis du opdaterer til iOS 11 og prøver at åbne en app, som ikke understøttes, vil du se en dialogboks med besked om, at udviklere skal opdatere appen, for at den skal fungere.

Vil du ‘vide mere’, kommer du til en liste over alle de apps, som ikke er kompatible med iOS 11 – og beskeden :»Disse apps kan gøre din iPhone langsommere og vil ikke fungere med iOS 11, medmindre de opdateres. Hvis ingen opdatering er tilgængelig, må du kontakte udvikleren for mere information«.

Før du opdaterer til iOS 11, kan du tjekke, om de apps, du virkelig er afhængig af, vil fungere:

  • Gå til App Store og kør en opdatering af alle apps på din telefon
  • Gå derefter til Indstillinger > Generelt > Om > Apps

Hvis du finder apps, du er afhængig af, på listen, bør du enten vente med at opdatere, tage kontakt til appudvikleren for at finde ud af, hvornår der kommer en opdateret version - eller eventuelt prøve at finde en alternativ app.

Denne artikel stammer fra norske digi.no.

Tips og korrekturforslag til denne historie sendes til tip@version2.dk
Kommentarer (2)
sortSortér kommentarer
  • Ældste først
  • Nyeste først
  • Bedste først
Log ind eller Opret konto for at kommentere