Nyt Microsoft-værktøj blokerer opdatering til Internet Explorer 10

Microsoft er klar med et værktøj til de virksomheder, der ikke vil have Internet Explorer 10 på deres Windows 7-pc'er.

Der er godt nyt fra Microsoft til dem, der bare død og pine ikke skal have den nye Internet Explorer 10 ind på deres Windows 7-pc'er.

Selskabet er nu klar med et værktøj - IE10 Automatic Update Blocker Toolkit - der gør lige præcis det, som navnet siger:

Forhindrer Windows 7 i at opdatere tidligere versioner af browseren til den nye. Det skriver Computerworld.com.

Mens Windows 8 og Windows Phone 8 er født med Internet Explorer 10, må Windows 7-brugerne endnu nøjes med en preview-udgave.

Værktøjet er beregnet til virksomheder, der af forskellige grunde er nødt til at fastholde brugerne på tidligere udgaver af browseren, når Internet Explorer 10 lanceres i den færdige udgave til Windows 7 senere på året.

Ifølge Computerworld.com plejer frigivelsen af Microsoft-værktøjet at betyde, at den nye browser er 1-2 måneder fra at blive lanceret. Sådan har det været, når Microsoft har udsendt lignende blokeringsværktøjer før lanceringen af Internet Explorer 7, 8 og 9.

Hvis det holder stik, kan Windows 7-kunderne altså regne med at kunne bruge IE10 for alvor i begyndelsen af marts eller april.

Det er ikke lykkedes at få Microsoft i Danmark til at kommentere på oplysningerne.

Tips og korrekturforslag til denne historie sendes til tip@version2.dk
Kommentarer (4)
sortSortér kommentarer
  • Ældste først
  • Nyeste først
  • Bedste først
Carsten Olsen

Det lyder som en hel "opfindelse", med et "toolkit". Men det er vel bare en variable der checkes f.eks.

if (notIE10 != true) { //.... update to IE10; //.... bla,bla osv; }

Nogen gange for man det indtryk at folk der læser version2 ikke rigtigt ved noget om IT, udover hvad der siges i direktionen ... hvilket ikke er særligt kompetent.

  • 1
  • 2
Louis Tim Larsen

Man kan stille sig selv det spørgsmål hvorfor Microsoft har lavet dette værktøj? Det opfordrer bare IT-afdelinger til at blive på en ældre IE, da det nemmere at bruge et toolkit fra Microsoft end optimere sin infrastruktur til nyeste software. Hvis en IT-struktur i yderste nødstilfælde kræver speciel software kan man blot aktivere manuelle regelsæt for opgradering af Windows og dertilhørende software. Ved at lave dette toolkit beder man bare om fragmentering og browserproblemer om få år når HTML5, interaktiv video m. m. rigtig har vundet indpas.

  • 0
  • 0
Benni Bennetsen

Du svarede jo selv på dit spg, hvorfor skulle de det ? Det er jo heller ikke lige sikkert de er klar til om en måned... Jeg kan kun anbefale folk at teste deres side mod den, der er nogle seriøse ændringer i den vs IE9 så mange sider ikke fungerer på trods af at de i årevis har.

  • 0
  • 0
Henning Nielsen

Der kan være mange og gode grunde til at kontrollere browser version. Det er en kendsgerning at man i store - ofte globale - infrastrukturer er nød til at kontrollere udrulningen af software opdateringer. Via et "build" med "policies" låser man brugernes handlefrihed og benytter centrale software systemer til udrulning af nye versioner. Enkelte brugere (ofte IT udviklere) kan have friere tøjler og adgang til individuelle opdateringer. Dog kan man have behov for at "låse" sig fast på een browser version i en periode til man har testet og er helt klar. Man kan ikke underlægge sig Microsoft eller enkelte brugeres vilje.

  • 0
  • 0
Log ind eller Opret konto for at kommentere