Mange danskere udelukket fra Smittestop-app

Illustration: petovarga / Bigstock
Den nye Smittestop-app kræver som minimum Android 6.0 eller iOS 13.5, som mange danskere hverken har eller kan opdatere til.

Danmarks har lanceret den officielle Smittestop-app, men den kræver som minimum styresystemerne Android 6.0 eller iOS 13.5, og mange danskere kan hverken opdatere eller få disse versioner, vurderer chefredaktør på techmagasinet Input, Torben Vognsen.

Det skriver TV 2.

Læs også: Smittestop-appen er landet

»Mit umiddelbare gæt er, at 10-20 procent lige nu ikke kan få appen. Nogle har måske en ældre telefon og kan ikke få de nyere styresystemer. Andre har simpelthen ikke opdateret deres styresystem. Det er enten-eller. Hvis du ikke kan opdatere, kan du ikke få den. Medmindre du køber en ny telefon,« siger han til TV 2.

Læs også: Drop nu den Corona-app – den vil ikke blive brugt alligevel

På Apples hjemmeside fremgår det, at 77 procent af alle iPhones i verden har installeret iOS 13, mens 90 procent af eksisterende iPhones kan opdatere til den. Torben Vognsen vurderer, at omkring det samme tal for Android 6.0 gør sig gældende, men at under 90 procent af Android-brugerne kan opdatere, fordi forskellige producenter ikke understøtter opdateringen.

Læs også: Danske myndigheder har ingen mål for brugere af ny corona-app

Over for Politiken har virolog ved Københavns Universitet, Allan Randrup Thomsen, konstateret, at hans egen telefon ikke er kompatibel med Smittestop-appen, og han er bekymret for, at smittesporingen bliver mindre effektiv, fordi hundredetusinde danskere ikke kan bruge appen.

»Det er uheldigt, at man har udviklet en app, som en del af befolkningen ikke kan bruge. Når man gerne vil følge smittespredningen i landet, er det afgørende, at der er så mange som muligt, der kan bruge appen. Og når der er en andel af befolkningen, der står udenfor, så reducerer det selvsagt effektiviteten ved smittesporingen«, siger Allan Randrup Thomsen til Politiken.

Appen bygger på teknologi fra et samarbejde mellem Apple og Google, hvor data lagres decentralt.

Læs også: Eksperter advarer mod dansk Corona-app: »Vi taler om følsomme oplysninger, som man aldrig bør lagre på den måde«

»Det er en løsning, som respekterer privatlivets fred,« sagde sundhedsminister Magnus Heunicke på et pressemøde i går.

Tips og korrekturforslag til denne historie sendes til tip@version2.dk
Følg forløbet
Kommentarer (18)
sortSortér kommentarer
  • Ældste først
  • Nyeste først
  • Bedste først
#1 Jens Beltofte

Det er nok vigtigt at få nævnt hvad årsagen til OS kravene faktisk er. Google og Apples fælles Exposure Notification API er kun tilgængeligt fra Android 6.0 og iOS 13.5.

Jeg er ikke klar over hvordan Google release opdateringer til Android, men på iOS kommer der, så vidt jeg ved, kun nye features og API'er til seneste major version igennem release af nye minor versioner. Apple sikkerhedsopdaterer kun de gamle major / minor versioner så længe de ikke er EOL. Hvis Exposure Notification API skulle rulles ud til f.eks. iOS 12 og 11, ville det kræver ændringerne i den måde Apple release nye versioner på.

Både Andorid 6 og 7 er EOL, så enten har Google valgt at release nye versioner af disse OS'er, ellers har Exposure Notification API eksistereret i Android siden 2015 hvor Android 6 (API 23) blev frigivet.

  • 7
  • 0
#4 Jørgen L. Sørensen

Min klaptelefon, køb i Bilka i 2010, klarer fint SMS og tale, men jeg ser ikke at der komme nogen smittestop-app til den.

Øv - jeg troede at min Nokia-telefon (uden klap) var den eneste i landet der havde holdt 10 års fødselsdag ;-(

I øvrigt har jeg ikke fundet en telefon som har en kalenderfunktion der dækker mit behov så godt som denne telefon - håber den kan holde nogen tid endnu. Og så kan den være i min lomme.

Min smartphone er en sekundær telefon, og kommer kun med på længere ture, så den er ikke meget bevendt i overvågningen af corona.

  • 1
  • 0
#5 Kenneth Schack Banner

At sammenligne Android 6.0 med IOS 13.5 er da lidt af en scene... Android 6 udgivet den 5. Oktober 2015 og Apple IOS 13.5 udgivet den 13. maj 2020.. Der er altså ca. 4,5 år til forskel... Men ja, for IOS så er standarden sat højt....

  • 1
  • 5
#6 Lars Jensen

Ingen grund til at gøre det til et større problem, end det er. 80-90 pct. dækning er trods alt noget bedre end slet ingen dækning.

Hvis man eksempelvis er i risikogruppen - og ikke er så kæphøje som maskinstormerne Jørgen og Gert ;-) - så er de 400-500 kr., som en ny telefon med Android 8.0 kan fås for, en lille pris for større sikkerhed.

Også selv om den ikke skal bruges til andet end smittesporing og man vil holde fast i sin gamle dumbphone til almindeligt brug.

Så vil nogle indvende, at nogle især ældre har svært ved at bruge en smartphone, men så har de fleste nok et familiemedlem, en ven eller en nabo, som kan hjælpe med at installere appen. Så gør det!

  • 0
  • 3
#7 Dennis Benneballe Grade

»Det er uheldigt, at man har udviklet en app, som en del af befolkningen ikke kan bruge. Når man gerne vil følge smittespredningen i landet, er det afgørende, at der er så mange som muligt, der kan bruge appen. Og når der er en andel af befolkningen, der står udenfor, så reducerer det selvsagt effektiviteten ved smittesporingen«, siger Allan Randrup Thomsen til Politiken.

Hvad med danskerne, der ikke gider at købe en PC eller mobil? Har man tænkt på dem, dengang man implementerede NemID og onlinebooking af alt muligt? Kan tydeligt huske pensionisternes frustration dengang de fik at vide, at de fremover skal bruge en PC og et nøglekort osv til at booke en lægeaftale eller en golfbane eller hvad de pensionister nu går rundt og laver...

Så ja, big deal, nogle kan ikke køre appen. Men at vente 3-6 måneder mere på at appen bliver backwards-compatible med Symbian og Blackberry OS og min gamle Nokia 3210 og alt muligt, det er lidt meningsløst.

Vi er i Danmark, et land som elsker Apple og digitalisering og alt skal være nytnytnyt inden for IT og teknologi. Så det tror jeg godt vi kan klare, at der er et par folk derude, som ikke har denne app.

  • 3
  • 7
#9 Jens Ole Stilling

Det vil være meget fristende for de sedvanlige tosser at trykke på knappen uden grund så de kan få andre til at styrte rundt i angst for at have fået virussen. Det betyder også at der ikke er noget som ved hvor mange smittede der virkelig er og statistikker bliver stærkt fejlbehæftede. Slut effekten bliver som for drengen som råbte ulv en gang for meget.

  • 1
  • 10
#11 Jens Beltofte

Det vil være meget fristende for de sedvanlige tosser at trykke på knappen uden grund så de kan få andre til at styrte rundt i angst for at have fået virussen. Det betyder også at der ikke er noget som ved hvor mange smittede der virkelig er og statistikker bliver stærkt fejlbehæftede. Slut effekten bliver som for drengen som råbte ulv en gang for meget.

Har du tjekket hvor smittestatus kommer fra i app'en?

Man trykker altså ikke på en stor rød blinkende "Jeg er smittet"-knap, men i stedet logger ind med NemID hvor efter app'en henter din smittestatus fra et system hvor myndighederne løbende registrerer smittede ud fra de tests der foretages.

  • 9
  • 0
#12 Knud Larsen

vil sammen med denne mindre udbredelse fortsat gøre smittetallet fuldstændig utroværdigt. Brug dog kræfterne på de vigtigste steder dvs. de særligt udsatte, altså plejehjem og sundhedpersonalet på hospitalerne, samt de sundhedsplejere der virker på plejehjemmene og i hjemmet. 6 telte er forkert anbragt - kan kun bruges af selvkørende unge mennesker - ikke af gamle og syge. Som Jens Lundgren siger det rene fup.

  • 0
  • 2
#13 Per Hansen

Nogen der har et lommetørklæde til Allan Randrup Thomsen?

...

Hvad med danskerne, der ikke gider at købe en PC eller mobil? Har man tænkt på dem, dengang man implementerede NemID og onlinebooking af alt muligt? Kan tydeligt huske pensionisternes frustration dengang de fik at vide, at de fremover skal bruge en PC og et nøglekort osv til at booke en lægeaftale eller en golfbane eller hvad de pensionister nu går rundt og laver...

Så ja, big deal, nogle kan ikke køre appen. ...

Vi er i Danmark, et land som elsker Apple og digitalisering og alt skal være nytnytnyt inden for IT og teknologi. Så det tror jeg godt vi kan klare, at der er et par folk derude, som ikke har denne app.

Fy for pokker et elitært, arrogant og privilegieblindt synspunkt.

Jeg tror (eller håber) ikke helt du er klar over, hvor mange der faktisk kæmper for at få økonomien til at hænge sammen, netop fordi vi i de seneste årtier via tåbelige skattenedsættelser har flyttet store summer fra de fattigste til de rigeste. Ja, de rige, herunder middelklassen, har ingen problemer med at købe en smartphone, men det er bestemt ikke alle, for hvem det bare er et greb i lommen. 500 kr. er mange penge for nogle, hvis altså 500 kr. overhovedet er nok til en ny smartphone. Derudover skal man også kunne magte at håndtere en smartphone.

Du antyder også via din golfreference, at pensionister er rige; ja, bevares, nogle er, men andre er bestemt ikke. De er bare ikke helt lige så synlige i din omgangskreds.

Alting handler ikke om, hvorvidt man vil. I virkeligheden handler det meste om, hvorvidt man faktisk kan.

Og med dette udelukker vi, bevares, nogle som ikke vil, men bestemt også mange, der ikke* kan*. Og det har dermed demokratisk og social slagside.

Så kan man argumentere for, at det var den bedste praktiske mulighed rent privatlivsmæssigt, og det kan jo bestemt være et fair argument, som jeg også tilslutter mig. Men man må samtidig erkende, at det på uheldig vis går ud over mange i risikogrupperne, som netop på grund af deres sygdomme og svækkelse også ofte kæmper økonomisk.

  • 11
  • 0
#15 Lars Valdemar Hansen

@Per Hansen. Kan du ikke fortælle lidt mere konkret om hvilke store summer der er flyttet fra de fattigste til de rigeste i Danmark og hvorfor det er skattelettelser, der er årsagen? Den samlede danske skattebetaling øges år for år (med et lille fald mellem 2017 og 2018) og udgør nu over en billion. Så din forventning om at mere skat betyder flere penge til de fattige ser ikke ud til at være rigtig?

  • 1
  • 2
#16 Morten Hertz

App’en kan af en eller anden grund heller ikke hentes til en iPad, der kører i(Pad)OS 13.5. Sådan én kan man jo ellers godt have i rygsækken i tog og bus.

Det er klart, at hvis så få brugere har app’en kørende, at det meget sjældent sker, at to personer med app’en på deres enheder kommer ind for rækkevidde af hinanden, så vil antallet af “hits”være så lavt, at det kan være lige meget.

App’en hjælper jo kun med at begrænse smittespredningen, hvis en bruger, der konstateres smittet, rent faktisk har været i nærheden af andre brugere i tiden inden testen, så disse adviseres om det, og kan tage deres forholdsregler.

Og jeg er bange for, at chancen for, at det sker er slim to none. Det er kun jo 12 kommuner, der har haft mere end 0-9 nysmittede den sidste uge.

  • 2
  • 1
#17 Jacob Larsen

Kunne det tænkes at det på Android havde noget at gøre med nødvendige APIer? BLE og Google Play services blev introduceret i 2012 i Android 4.3, dvs. tilgængeligt i de første telefoner fra 2013. Men der blev altså lavet en del om i både Bluetooth og Google Play efter det, så det er meget tænkeligt at det ikke er praktisk at lave til ældre versioner end version 6. Det er også spændende hvornår telefonerne begyndte at få Bluetooth 4.0 hardware.

  • 1
  • 2
Log ind eller Opret konto for at kommentere