Kritisk sårbarhed i Chrome: Opdater nu

En alvorlig sårbarhed i Chrome gør det muligt for en angriber at eksekvere vilkårlig kode på systemet.

Hvis din Chrome-version er tidligere end 72.0.3626.121 på Windows, MacOS og Linux, så skal du skynde dig at opdatere din browser. En alvorlig sårbarhed i browsere med et mindre versionsnummer gør det nemlig muligt for en angriber at eksekvere vilkårlig kode på et offers system, når der surfes ind på en hjemmeside med ondsindet indhold.

Det oplyser The Register.

Det drejer sig om sårbarheden CVE-2019-5786. Ifølge Abdul Syed fra Google er der forlydende om, at sårbarheden faktisk bliver udnyttet.

Læs også: Upatched PDF-sårbarhed i Chrome udnyttes aktivt

Der blev frigivet en patch til sårbarheden i starten af marts, mens forlydenderne om, at sårbarheden bliver aktivt udnyttet, kom frem i denne uge, oplyser The Register.

Mediet bemærker desuden, at Chrome normalt opdaterer automatisk, og at man blot skal genstarte browseren, når opdateringen har fundet sted.

Læs The Registers artikel for de nærmere tekniske detaljer. Google har desuden offentliggjort et blogindlæg her, hvor der også står noget om sårbarheden.

Tips og korrekturforslag til denne historie sendes til tip@version2.dk
Følg forløbet
Kommentarer (1)
sortSortér kommentarer
  • Ældste først
  • Nyeste først
  • Bedste først
Log ind eller Opret konto for at kommentere