Intel: Nyere CPU'er rammes også af patch-problemer

Også systemer, der bruger nyere CPU'er fra Intel, genstarter oftere efter Spectre- og Meltdown-opdatering.

Computere, der benytter nyere CPU'er fra Intel, er ligesom systemer med de ældre Haswell- og Broadwell-processorer i risiko for at genstarte oftere efter installering af opdateringer, som lukker for sårbarhederne Spectre og Meltdown.

Det skriver Intel i et blogindlæg.

Læs også: Du bør måske vente med at installere Intels sikkerhedsopdateringer

Der er tale om virksomhedens Ivy Bridge-, Sandy Bridge-, Skylake- og Kaby Lake-processorer. I sidste uge oplyste Intel om de samme problemer, blot i systemer, der brugte de ældre Broadwell- og Haswell-processorer.

»Som opfølgning på det har vi fundet ud af, at lignende adfærd finder sted på andre af vores produkter inklusive Ivy Bridge-, Sandy Bridge, Skylake- og Kaby Lake-baserede platforme. Vi har genskabt problemerne internt og gør fremskridt mod at finde den bagvedliggende årsag,« skriver Navin Shenoy, administrerende vicedirektør og manager for Intels Data Center Group, i blogindlægget.

Tips og korrekturforslag til denne historie sendes til tip@version2.dk
Følg forløbet
Kommentarer (0)
sortSortér kommentarer
  • Ældste først
  • Nyeste først
  • Bedste først
Log ind eller Opret konto for at kommentere