Google åbner for mobil Docs-redigering på Android, iPhone og iPad

Det har længe været efterspurgt at brugerne, og nu åbner Google endelig for redigering af dokumenter i Google Docs på mobiler og tavle-pc'er.

Google giver nu brugerne mulighed for at redigere dokumenter i selskabets cloud-baserede kontorpakke, Docs, via mobiltelefonen eller tavle-pc'en.

Google oplyser i et blogindlæg, at selskabet åbner for redigeringsmuligheden for engelsksprogede brugere i de kommende dage.

Android-mobiler med Android 2.2 (Froyo) eller iPhones og iPads med iOS 3.0 eller senere er understøttet i første omgang.

Med den nye redigeringsfeature bliver det muligt for to eller flere brugere at redigere samme dokument samtidig på mobiltelefoner og almindelige pc'er i nær real-tid, oplyser Google.

Google fortæller, at redigeringsmuligheden på mobil enheder har været en af de mest efterspurgte nye funktioner fra brugerne.

Det skyldes uden tvivl den hårde konkurrence fra primært Microsoft, der i en længere periode har tilbudt brugerne redigering af dokumenter i kontorpakken Office på tværs af klient-pc, web og mobiltelefoner.

Google tilføjer, at support for andre sprogområder er på vej.

Tips og korrekturforslag til denne historie sendes til tip@version2.dk
Kommentarer (13)
sortSortér kommentarer
  • Ældste først
  • Nyeste først
  • Bedste først
Nicolai Klausen

[quote]

Hvorfor er det bundet til styresystemet ??

Hvorfor tror du det er bundet til styresystemet?
[/quote]

Et vildt gæt på hvorfor denne tanke opstår, findes i artiklen

Android-mobiler med Android 2.2 (Froyo) eller iPhones og iPads med iOS 3.0 eller senere er understøttet i første omgang.

Det lyder temmeligt bunet til et styresystem, gør det ikk?

Stephen Aaskov

Funktionaliteten "redigering" er bundet til versionen af operativsystemet på den afviklende enhed.

Ellers ville det jo have virket på IOS og Android 2.2 for længst.

At noget kun er "understøttet" når bestemte krav er opfyldt, er en binding. En betinget funktionalitet er derfor bundet til den betingende faktor.

Martin Bøgelund

Stephen Aaskov:

Funktionaliteten "redigering" er bundet til versionen af operativsystemet på den afviklende enhed.

Den påstand er blevet bragt.
Jeg efterspurgte [i]begrundelsen[/i] for påstanden.

Ellers ville det jo have virket på IOS og Android 2.2 for længst.

Så er vi ved at være der - det ligner en begrundelse.
Jeg har desværre ikke en masse smartphones jeg kan afprøve funktionaliteten med, og kan derfor ikke afprøve om det virker eller ikke virker, ej heller om det nogensinde har virket på de understøttede enheder.

At noget kun er "understøttet" når bestemte krav er opfyldt, er en binding.

Nej.

At noget kun er understøttet når bestemte krav er opfyldt, betyder at det kun er understøttet når disse krav er opfyldt.

Det er ikke en binding, hvis jeg kan få det til at virke, selvom kravene ikke er opfyldt. Men det kan jeg som sagt ikke teste.

Har du f.eks. prøvet om det fungerer på en smartphone med Meego? Hvis det fungerer, selvom det ikke er understøttet, er det ikke en binding.

Læg iøvrigt mærke til at det kun er "[i]i første omgang[/i]", disse to systemer er de eneste der er understøttet. Der kommer mere - så hvor bindende er denne "binding"?

Stephen Aaskov

Når der står i overskriften at brugerne efterspørger det, går jeg ud fra det hidtil ikke har virket.

Det er stadig en binding, selvom du kan få det til at virke. Det er en binding, hvis a) producenten (google) ikke supporterer produktet med mindre betingelsen er opfyldt, eller b) det bagvedliggende kode ikke tillader det at virke på andre platforme - hvilket ud fra overskriften virkede som et sandsynligt scenarie.

Det er en binding på det, at produktet er funktionelt i den tilstand det tilsigtes af udbyderen.

Log ind eller Opret konto for at kommentere