A-kasser frygter at tusindvis af XP-brugere ikke kan få dagpenge

Den kommende opdatering af Java til NemID kommer ikke til Windows XP, og det betyder, at en masse danskere kan få problemer med for eksempel udbetalingen af dagpenge.

Den 15. juli udsender Oracle den næste sikkerhedsopdatering af det Java-plugin, som kræves for anvende NemID. Men opdateringen kommer ikke til Windows XP, og det betyder, at 250.000 danskere får problemer med at anvende deres NemID.

Det betyder, at der blandt andet kan blive problemer med udbetaling af dagpenge, fordi dagpengemodtagere eksempelvis ikke kan registrere de jobsøgninger , som er dem påkrævet. Det skriver Avisen.dk.

Læs også: 270.000 NemID-brugere kan fortsætte på Windows XP - men bør opgradere

A-kasserne frygter at det vil betyde en masse bøvl for de modtagere, der skal have udbetalt penge i slutningen af juli. De opfordrer derfor til, at folk erhverver sig et nyt styresystem.

6,1 procent af de, der bruger NemID, har et XP-styresystem - svarende til 256.000 danskere. Dem der ikke har mulighed for, eller lyst til, at skifte styresystem, kan download en blanket, som ganske langt må udfyldes i hånden og sendes til a-kassen.

Selvom der fra 1. juli kommer en udgave af NemID til smartphones, som ikke er afhængig af Java, har Digitaliseringsstyrelsen gentagne gange opfordret til, at brugerne af XP skifter system. De er nemlig langt mere udsat for virus og hackerangreb, da XP ikke bliver tilstrækkeligt sikkerhedsopdateret.

Tips og korrekturforslag til denne historie sendes til tip@version2.dk
Kommentarer (12)
sortSortér kommentarer
  • Ældste først
  • Nyeste først
  • Bedste først
Kristian Klausen

Første skriver i:

Den 15. juli udsender Oracle den næste sikkerhedsopdatering af det Java-plugin, som kræves for anvende NemID. Men opdateringen kommer ikke til Windows XP, og det betyder, at 250.000 danskere får problemer med at anvende deres NemID.

Lidt længere nede skriver i så:

Læs også: 270.000 NemID-brugere kan fortsætte på Windows XP - men bør opgradere

I den artikel skriver i:

Når Oracle den 15. juli udsender den næste sikkerhedsopdatering til det Java-plugin, som danskerne er afhængige af for at kunne bruge NemID, så kommer der ingen opdatering til det pensionerede styresystem Windows XP. Brugerne vil dog kunne fortsætte med at bruge NemID, men bør opgradere, lyder det fra Digitaliseringsstyrelsen.

[...]

Det vil i princippet også være muligt at fortsætte på Windows XP med en gammel udgave af Java-pluginet, men det vil også udgøre en alvorlig sikkerhedsrisiko.

[...]

De Java-baserede løsninger vil foreløbig kunne bruges med en ældre Java-udgave, men med både en forældet Java og et forældet styresystem vil man løbe en sikkerhedsrisiko på to fronter.

Jeg kan ikke se hvordan det at løbe en sikkerhedsrisiko gøre det problematiske at bruge NemID, eller gøre at der "kan blive problemer med udbetaling af dagpenge"

  • 9
  • 0
Finn Christensen

A-kasserne har ikke gidet at sætte sig ind i hverken NemID, XP eller Java-problematikken.. vrøvler ad libitum.

Enhver skulle kunne bruge den gamle XP, Java og trille de næste måneder indtil Nets engang med tiden få JavaScript funktionelt.

Og en uopmærksom journalist hopper på limpinden - hun burde lige have læst op om emnet og så tænkt... "de har solstik.. troller i agurketiden drop det, og skriv om noget andet" ;)

  • 8
  • 0
Venligst Slet Min Bruger

Det er en ren Ekstra Blads-artikel I har fået lavet her. Hvor er det trist at se den retning Version2 udvikler sig i.

Fair nok, at man skal skrabe nogle clicks sammen for at kunne vise reklamer, men når artiklerne er decideret forkerte, bliver det sgu pinligt.

  • 3
  • 1
Christian Nobel

Selv gamle Win 2000 triller også - brugt her i 2014 med Java vers 6.30 og fungerede..

XP-hystaderne skulle tage sig en meget meget lang ferie (holde bøtte de næste 2-3 måneder) -tak.

Det værste er at Danmarks farligste mand, Lars Frelle-Pedersen, udtaler:

“Derfor er det også vores klare anbefaling, at XP-brugerne skifter til et nyere styresystem nu”

I det tilfælde vil en ferie på 2-300 år være det bedste for landet.

  • 4
  • 1
Mads Bendixen

Jeg har ikke opgraderet min Java-version i over 2,5 år, den fungerer perfekt med NemId.

Jep. Desværre er der nogle sider der indimellem stiller krav om at du har nyeste udgave af Java ellers får du ikke kørt nemID applet'en. Det er sket tidligere, hvor nyeste udgave af Java så ikke fungerede med nemID i et par dage og nemID anbefalede folk at vente med at opdatere. Anbefalingen kom bare for sent.

  • 0
  • 0
Michael Olesen

Jeg har ikke OCES-NemId, da jeg ikke kan acceptere Nets' betingelser for brugen af NemId (mit login til det offentlige, skal på ingen måde, være det samme som til 117.000+ tilfældige private virksomheder).

Nu er jeg lige blevet ledig efter en massefyring, og kan ikke se, at jeg ikke kan få dagpenge uden NemId. Bevares, det kræver at jeg skal udfylde et stykke papir nu og da, som kan afleveres på turen til supermarkedet - forskellen er at a-kassen er nød til at spilde tid på at indtaste oplysningerne i deres system, når de kun har login med NemId.

  • 2
  • 1
Peter Kyllesbeck

I følge Digitaliseringsstyrelsen www.digst.dk/Servicemenu/Nyheder/Nyhedsarkiv/Digitaliseringsstyrelsen/20... Gælder følgende:

Ifølge ”Regler for NemID”, punkt 3.3, som brugeren accepterer under bestillingen af NemID, skal computeren holdes opdateret. Det gælder både styresystem, browser og Java.

Man kan så diskutere, hvad der ligger i 'at holde opdateret', når systemet ikke længere (kan) opdateres. Så hedder det vel udskiftning, hvilket normalt er noget andet.

Jeg skrev til Jobnet support, fordi de havde skrevet:

Fra og med den 15. juli kan du ikke længere logge på Jobnet som jobsøger eller som virksomhed med NemID, hvis din computer bruger Windows XP som styresystem.

Du vil fortsat kunne logge på med dine brugerkoder.

Så nu står der:

Den 15. juli 2014 kommer der en ny global opdatering af Java, der er forudsætningen for at kunne anvende NemID.

Når du opdaterer til den nye version, vil Java ikke længere fungere sammen med styresystemet Windows XP. Det betyder, at du - hvis du benytter en pc med Windows XP - efter Java-opdateringen ikke længere kan logge på offentlige hjemmesider med NemID. Dette gælder også login på Jobnet.

Men vi ved stadig ikke, om NemID forsat vil kunne fungere med nuværende eller tidligere versioner af Java.

  • 0
  • 0
Nicolas Østergaard

Selvom XP-brugere stadig kan bruge Java-pluginnet, gør det jo ikke systemet i sig selv mere "sikker".

Hvis jeg stadig kørte med XP, havde jeg bare installeret Linux i stedet. Spotify og Chrome er allerede porteret dertil.

Kører stadig med XP i en virtuel KUN til NemID, grundet min manglende tillid til de bolde ved Nets/DanID.

  • 0
  • 0
Log ind eller Opret konto for at kommentere