Drupal varsler påske-opdatering til ekstremt kritisk sårbarhed

Illustration: Drupal
Når opdateringen kommer, kan metoder til at udnytte sårbarheden følge på få timer, advarer Drupal.

Administratorer af Drupal-sites skal gøre sig klar til at opdatere deres CMS onsdag aften inden påske.

Den 28. marts vil organisationen bag Drupal udgive patches til en ekstremt kritisk sårbarhed, og anbefalingen lyder, at man sætter tid af, så man er klar til at opdatere med det samme.

Metoder til at udnytte sårbarheder kan nemlig komme i kølvandet på sikkerhedsrettelserne inden for få timer, skriver Drupal Security Team i varslingen.

Læs også: Drupal: Som udgangspunkt er dit website hacket, hvis du ikke patchede hurtigt

Hvad sårbarheden nærmere går ud på, vil først blive offentliggjort sammen med opdateringerne.

Opdateringerne vil ikke bare gælde de nyeste versioner af 7 og 8, men også de ellers ikke suporterede 8.3.x og 8.4.x pga. sårbarhedens alvor.

Opdateringen vil nærmere bestemt blive offentliggjort mellem klokken 18:00 og 19:30 UTC, hvilket vil sige mellem klokken 20:00 og 21:30 her i Danmark.

Tips og korrekturforslag til denne historie sendes til tip@version2.dk
Følg forløbet
Kommentarer (0)
sortSortér kommentarer
  • Ældste først
  • Nyeste først
  • Bedste først
Log ind eller Opret konto for at kommentere