DanID om ny stor Java-opdatering: Opdater bare, vi har testet

Denne gang skulle NemId fortsat fungere efter den seneste opdatering til Java, forlyder det fra DanID, der har testet opdateringen fra Oracle.

Det skulle være sikkert at installere den seneste store Java-opdatering, efterhånden som den når de danske computere. Vel at mærke uden NemID samtidigt bliver sendt til tælling.

Sidst Oracle frigav en Java-opdatering, i oktober, stoppede NemID med at fungere i dagevis for brugere, der fulgte gængse sikkerhedsråd og opdaterede deres klienter. Det viste sig, at DanID, som Nets står bag, ikke havde testet NemID på den opdaterede Java-platform. Det tog tre dage, før brugerne kunne komme i netbanken eller på skat.dk med den nye platform. En nedetid, der har været en medvirkende årsag til, at Nets skal betale en bod på 675.300 kroner.

Læs også: Nets skal betale 675.300 kroner i bod for Java-brøler

Men denne gang skulle det være sikkert - i mere end en forstand - at installere opdateringen, der lukker 34 sikkerhedshuller i Java, som hackere kan udnytte.

»Vi har testet den nye Java-version, som Oracle har gjort tilgængelig til test, og vi forventer ikke, at den nye release vil have påvirkning på brugen af NemID,« oplyser kommunikationskonsulent ved Nets/DanID Ulrik Marschall i en e-mail til Version2.

Læs også: Ohøj, Nets! 36 nye Java-opdateringer på vej

Og i den forbindelse oplyser han desuden, at Nets/DanID anbefaler folk at holde deres programmer opdaterede.

I forbindelse med Java-opdateringen, der sendte NemID til tælling, anbefalede Nets/DanID at vente med at opdatere til Java 7 update 45, som ellers også lukkede adskillige sikkerhedshuller. Udmeldingen mødte kritik fra flere sider i it-sikkerhedsbranchen.

Tips og korrekturforslag til denne historie sendes til tip@version2.dk
Følg forløbet
Kommentarer (14)
sortSortér kommentarer
  • Ældste først
  • Nyeste først
  • Bedste først
Ole Schmitto

Nordea netbank support, bad os om via Setting på Mac'e, og gå ind i Java konsollen og slette cachen og derefter ind i security og slette Nordea certifikatet. Derefter virkede det. Nordea gav udtryk for at det er et NemID problem.

  • 2
  • 1
Jimmy Christiansen

Mon ikke at NemID bare skal sikre at de kan køre på Windows. Sådan plejer langt det fleste at gøre og så lade Mac være Mac :(


Mener du seriøst at kun dem der har operativsystem fra én operativsystem leverandør. Skal have mulighed for at benytte de digitale selvbetjeningsløsninger. Vi bliver tvunget til at bruge flere og flere af?

Nu nævner du Mac, skal det heller ikke virke på andre *nix-lignende systemer?

  • 2
  • 0
Log ind eller Opret konto for at kommentere