DanID om ny stor Java-opdatering: Opdater bare, vi har testet

14 kommentarer.  Hop til debatten
DanID om ny stor Java-opdatering: Opdater bare, vi har testet
Illustration: Jesper Stein Sandal.
Denne gang skulle NemId fortsat fungere efter den seneste opdatering til Java, forlyder det fra DanID, der har testet opdateringen fra Oracle.
15. januar 2014 kl. 07:42
errorÆldre end 30 dage

Det skulle være sikkert at installere den seneste store Java-opdatering, efterhånden som den når de danske computere. Vel at mærke uden NemID samtidigt bliver sendt til tælling.

Sidst Oracle frigav en Java-opdatering, i oktober, stoppede NemID med at fungere i dagevis for brugere, der fulgte gængse sikkerhedsråd og opdaterede deres klienter. Det viste sig, at DanID, som Nets står bag, ikke havde testet NemID på den opdaterede Java-platform. Det tog tre dage, før brugerne kunne komme i netbanken eller på skat.dk med den nye platform. En nedetid, der har været en medvirkende årsag til, at Nets skal betale en bod på 675.300 kroner.

Men denne gang skulle det være sikkert - i mere end en forstand - at installere opdateringen, der lukker 34 sikkerhedshuller i Java, som hackere kan udnytte.

»Vi har testet den nye Java-version, som Oracle har gjort tilgængelig til test, og vi forventer ikke, at den nye release vil have påvirkning på brugen af NemID,« oplyser kommunikationskonsulent ved Nets/DanID Ulrik Marschall i en e-mail til Version2.

Artiklen fortsætter efter annoncen

Og i den forbindelse oplyser han desuden, at Nets/DanID anbefaler folk at holde deres programmer opdaterede.

I forbindelse med Java-opdateringen, der sendte NemID til tælling, anbefalede Nets/DanID at vente med at opdatere til Java 7 update 45, som ellers også lukkede adskillige sikkerhedshuller. Udmeldingen mødte kritik fra flere sider i it-sikkerhedsbranchen.

14 kommentarer.  Hop til debatten
Debatten
Log ind for at deltage i debatten.
settingsDebatindstillinger
13
15. januar 2014 kl. 17:37

Skats import told system, er så ikke funktions klart efter opdatering... Sidste gang Java opdaterede varede det ca. 3 uger at komme med for dem...

11
15. januar 2014 kl. 12:45

Nordea netbank support, bad os om via Setting på Mac'e, og gå ind i Java konsollen og slette cachen og derefter ind i security og slette Nordea certifikatet. Derefter virkede det. Nordea gav udtryk for at det er et NemID problem.

12
15. januar 2014 kl. 16:25

Mon ikke at NemID bare skal sikre at de kan køre på Windows. Sådan plejer langt det fleste at gøre og så lade Mac være Mac :(

14
15. januar 2014 kl. 20:06

Mon ikke at NemID bare skal sikre at de kan køre på Windows. Sådan plejer langt det fleste at gøre og så lade Mac være Mac :(

Mener du seriøst at kun dem der har operativsystem fra én operativsystem leverandør. Skal have mulighed for at benytte de digitale selvbetjeningsløsninger. Vi bliver tvunget til at bruge flere og flere af?

Nu nævner du Mac, skal det heller ikke virke på andre *nix-lignende systemer?

2
15. januar 2014 kl. 08:20

Så nu virker den ikke i IE11 64-bit. Ingen problemer i Firefox og Chrome. Men det er selvfølgelig ikke et NemID problem. Men viser at der er problemer med Java platformen. (har installeret på 2 maskiner og har samme problem).

5
15. januar 2014 kl. 08:50

Virker heller ikke her... Win 8.1 Pro IE11 x64

7
15. januar 2014 kl. 09:09

Jeg har lige prøvet at opdatere på IE11 Windows 8.1 64 bit, og der kan jeg godt køre Java.

(Installeren havde dog lidt problemer med at lukke IE ned korrekt - IE startede selv op igen. Jeg lukkede den igen manuelt, men måske kan det give problemer i forhold til at registrere det opdaterede plugin korrekt?)

8
15. januar 2014 kl. 09:31

Følgende procedure virkede for mig efter 3 forsøg (Lidt omstændeligt): Afinstaller Java, genstart, geninstaller Java, genstart. Virker dog stadigvæk ikke i Chrome...

9
15. januar 2014 kl. 10:59

Prøvede installation i 3 step som Morten Madsen. Virker stadig ikke i IE 11, men fint i Firefox og Chrome. Kører W7. Det er ikke NemID problem, men vil, hvis det er udbredt, betyde noget for dem der bruger NemID og kun har IE 11. Nå, jeg må ud og lede i diverse support-fora.

10
15. januar 2014 kl. 11:23

Det skulle vel aldrig være fordi java 64 bit ikke virker med 32 bit browsere og omvendt? Symptomerne lyder lidt sådan.

1
15. januar 2014 kl. 07:59

Nemid/netbank virker stadig. Download-pakken fra java.com er stadig inficeret med ask-virussen, men det er man jo vant til efterhånden at skulle vælge fra.