Apple lukker 'unc0ver'-hul

Illustration: Bigstock
Apple har frigivet opdateringer til styresystemerne på af deres enheder. Opdateringerne skal lukke den fejl, der har tilladt brugerne at installere jailbreaket 'unc0ver'.

Apple er i fuld gang med at pushe en opdatering på tværs af styresystemerne til alle deres enheder. Det skriver Bleepingcomputer.

Opdatering skal lukke den fejl, der har muliggjort jailbreaket ’unc0ver’, kaldet CVE-2020-9859. Fejlen er endnu ikke oprettet hos Mitre.

Læs også: Jailbreak til Apple-enheder klar på udgivelsesdagen for første gang siden IOS 10

Fejlen påvirker alle tidligere versioner af IOS, også version 13.5, der udkom 21. maj, og Apple opfordrer derfor alle brugere til at opdatere.

Fokus på fejlen har især været på IOS og IpadOS, men også MacOS Catalina, WatchOS og TvOS er blevet opdateret.

Læs også: Apple beskyldes for at slå ned på jailbreak

Der har i løbet af den sidste uge floreret ’proof of concept’ online, der viser, at fejlen, der bliver omtalt som en hukommelseshåndterings-bug, kan give hackere mulighed for at køre vilkårlig kode med kerneprivilegier.

Apple-brugere skal derfor sikre, at deres enheder bliver opdateret, sådan at man er ordentligt beskyttet mod angreb.

Tips og korrekturforslag til denne historie sendes til tip@version2.dk
Kommentarer (3)
sortSortér kommentarer
  • Ældste først
  • Nyeste først
  • Bedste først
#1 Peter Olsen

Apple-brugere skal derfor sikre, at deres enheder bliver opdateret, sådan at man er ordentligt beskyttet mod angreb.

Det skal man vel selv om?! Hvis man gerne vil bruge sit apple device jailbroken skal man vel sikre at ens enhed ikke bliver opdateret.

  • 0
  • 0
Log ind eller Opret konto for at kommentere