Adobe: Hackere udnytter sårbarhed i Flash

Illustration: arkiv
En hackergruppe har formået at udnytte en kommerciel software til overvågning som malware i Flash.

Adobe udsendte i går en advarsel om, at hackere udnytter sårbarheder i Flash blandt andet i webbrowserne Google Chrome, Microsofts Edge og Internet Explorer.

Det skriver Reuters.

Advarslen kom, efter at Kaspersky meddelte, at en gruppe, som de følger, BlackOasis, benyttede sig af en tidligere ukendt svaghed til at plante malware i computere, før de igen tilsluttede dem til servere i Schweitz, Bulgarien og Holland.

Læs også: Medie: Israel fandt russiske hackere i Kasperskys infrastruktur

Malwaren, kendt som FinSpy eller FinFisher, er et kommercielt produkt, som typisk bliver solgt til nationer eller retshåndhævende myndigheder for at foretage overvågning.

Adobe har udsendt en sikkerhedsopdatering til Flash for at afjhælpe problemet.

Læs også: Malware-udviklere kaster sig over JavaScript-bibliotek, der miner krypto-penge i browseren

Tips og korrekturforslag til denne historie sendes til tip@version2.dk
Kommentarer (8)
sortSortér kommentarer
  • Ældste først
  • Nyeste først
  • Bedste først
Jens Jensen

Til de brugere som piver, kan man jo spørge: "Hvorfor har I overhovedet flash installeret?"

Det er nu over to år siden jeg fik en pop up om at "Denne side kræver flash", og tænkte "Ok, men så skal jeg bare ikke se den side."

Og det har fungeret glimrende uden ret mange savn.

Jeg mangler det egentlig kun på dr.dk... hvis jeg skal se noget video på min pc. DR har været lidt langsomme om at fatte at licensbetalt indhold ikke bør distribueres via et mange år forældet og risikofyldt plugin... men det har de vist lovet at rette op på inden slutningen af 2017.

  • 0
  • 0
Log ind eller Opret konto for at kommentere